「EnDlEss DREamER」ブログ

最近はunity5メインで活動中。以前はツクールRGSSネタなど。

§ RGSS2のrequireはつかえねぇ

RGSS1では普通に「require」でおkだったものもRGSS2では「kernel.require」でないと動かない上に

標準ライブラリの中身を見たら当然なんだけど「require」で記述が書かれてる・・・

ムリやん・・・・

とりあえず気が向くまで中断。

無くても別に困りはしないんで。

とゆーことで違うことをやろうか。

でも、そのうち無理矢理でもツクールのRGSS機能を拡張させちゃる!


2010/03/18/Thu 23:13:09  VX RGSS2/CM:0/TB:0/
new require つづき / MAIN / IRON MAIDEN 修正ファイル1.7 old

COMMENT

COMMENT POST

/
/
/
/



 
 内緒です♪

TRACK BACK

  この記事のURL:
   http://edlogtkool.blog36.fc2.com/tb.php/553-faa062a6


MAIN
copyright © 2006 「EnDlEss DREamER」ブログ. All Rights Reserved.
Template by TAE-3rd☆テンプレート工房